
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.franklinfavorite.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Weather conditions on Friday, June 17th were unstable, and most know about the high winds that came through the area that morning. Weather Underground archived data shows that wind speeds" />
<meta name="author" content="Denise Shoulders" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/24/1248f975-a170-561a-8afb-e2e357aa690b/62ba1351c50de.image.jpg?crop=1175%2C617%2C0%2C573&amp;resize=1175%2C617&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1175" />
<meta property="og:image:height" content="617" />
<meta property="og:title" content="Old Tree Taken By Storm" />
<meta property="og:description" content="Weather conditions on Friday, June 17th were unstable, and most know about the high winds that came through the area that morning. Weather Underground archived data shows that wind speeds" />
<meta property="og:site_name" content="Franklin Favorite" />
<meta property="fb:app_id" content="149393975123923" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Franklin-Favorite/149393975123923" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/24/1248f975-a170-561a-8afb-e2e357aa690b/62ba1351c50de.image.jpg?crop=1175%2C617%2C0%2C573&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@franklinfav" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:500,600,700|Roboto|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Denise Shoulders","start_hour":"08","id":"592977f3-f4d9-514b-a13a-b001e3f5a8c0","app":"editorial","ga_page":"\/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/impressions.js?_dc=1656421507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/traffic.js?_dc=1656394507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/settings.js?_dc=1547216728"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1547216654"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880096() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "franklinfavorite.com",
            discovery: {
                element: "#evvnt-calendar-1880096",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Franklin Favorite",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Old Tree Taken By Storm |  | franklinfavorite.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005daa; } .fixed-nav #main-navigation { background-color: #005daa !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #005daa; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body { font-family: 'Open Sans', sans-serif; background: url(global/resources/images/bg.jpg) repeat 0 0 fixed #CCC; background-color: rgb(204, 204, 204); } #site-top-nav-container { background: url(global/resources/images/top-nav.png) repeat-x top left transparent; } #site-top-nav { background-color: transparent; } #site-top-nav .list-inline > li > a { color: #000000; font-weight: bold; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { width: 460px; max-width: 540px; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .logo-block .img-responsive { width: 460px; max-width: 540px; } } .header-social-block { position: relative; bottom: 5px; } #site-header-container { background-color: transparent; } #site-header { background-color: transparent; } #site-navbar-container { background: url(global/resources/images/nav.png) repeat-x top left #005daa; width: 1170px; margin-left: auto; margin-right: auto; } /* #main-navigation */ #site-navbar-container { background: url(global/resources/images/nav.png) repeat-x top left #005daa;} #main-navigation { background-color: transparent;} .weather-block { padding-bottom:42px;} /* .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #d3212a!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } */ .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } /* .navbar-default .navbar-nav>li>a:hover { background-color:#8b0101;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} */ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background: url(global/resources/images/nav-hover.png) repeat-x top left #8b0101!important; color:#ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .dropdown-menu { background-color:#ffffff;color:#8b0101!important;} .navbar-default .dropdown-menu>li>a { color:#8b0101!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#005daa!important;} #site-navbar-container .navbar-static .navbar-nav > li > a { border-right: 0px solid rgba(255,255,255,.1); background: url(global/resources/images/nav-divider.png) no-repeat left center transparent; } .follow-links-1622913 li a, .follow-links-1622913 li a:focus, .follow-links-1622913 li a:active { height: 26px!important; width: 26px!important; font-size: 17px!important; } #site-search-1622911 .site-search-form { padding: 0; border-radius: 10px; } .site-search-form.input-group.pull-right.input-group-lg.form-control { border-radius: 10px; } .search-form-container { background-color: transparent!important; } #asset-photo .image, .photo-carousel .item .photo-container { background-color: #efefef; } .card-headline a:hover { color:#005daa!important;} .breaking-block .card-headline a:hover { color:#e0e0e0!important;} .card-headline a { font-family: 'Roboto', sans-serif; font-weight: bold; } .continued-content-block .card-headline a { font-weight: normal!important; } .block-title { background: #efefef; padding-left: 7px; padding-top: 4px; } #site-footer .block-title { background:none!important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { margin: 0; font-family: 'IBM Plex Serif', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { weight:bold;color: #005daa;} .block-links.pos-top li a { text-transform: lowercase; font-weight: normal; color: #000000; } .btn-primary { color: #fff; background-color: #005daa; border-color: #357ebd; } .btn-primary:hover { color: #fff; background-color: #cf0202; border-color: #357ebd; } .label-flag { background-color: #005daa; color: #e0e0e0; } #site-footer { margin-bottom: 0px; } #site-copyright { padding-top: 20px; padding-bottom: 0px; background: url(global/resources/images/footer.png) no-repeat 0 0px transparent; } #site-copyright, #site-copyright a { color: #005daa; } .follow-links-1622914 li a.tw, .follow-links-1622914 li a.fb { border: solid 2px #ffffff; } .mobile-logo-block .img-responsive { max-height: 50px; } .navbar-brand img { margin-top: -16px; max-height: 30px; } /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #005daa; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #efefef!important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } /* #tntracking 876542*/ .fs-sticky-parent { max-width: 100vw; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.franklinfavorite.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/259173bc-bc1d-11e8-9e93-6ff1c8a32929.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Old Tree Taken By Storm |  | franklinfavorite.com" href="http://www.franklinfavorite.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">
        $(document).ready(function(){    
            $('.header-search-block #site-search-1622911-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        });
    </script>
    
    <!---- WITH TEST ---->
    
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            if($(".not-logged-in").is(":visible")) {freestar.config.disabledProducts = {dynamicAds: true};}
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            $(function() {    
                if($(".not-logged-in").is(":visible")) {    
                    freestar.config.disabledProducts = {dynamicAds: true};
                }
            });
        
            // Channel Var
            freestar.config.channel = '';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', []);
            });
            
            freestar.config.targeting = [{
                "franklinfavorite_adhesion":{ "pos": "adhesion" }
            }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/franklinfavorite-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
       
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-592977f3-f4d9-514b-a13a-b001e3f5a8c0 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.franklinfavorite.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Denise+Shoulders&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=592977f3-f4d9-514b-a13a-b001e3f5a8c0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.franklinfavorite.com/tncms/admin/editorial-asset/?edit=592977f3-f4d9-514b-a13a-b001e3f5a8c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1622916" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1622916" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.franklinfavorite.com/users/signup/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.franklinfavorite.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1622916').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.franklinfavorite.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1622916').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.franklinfavorite.com/users/logout/" id="user-logout-form-1622916"><input type="hidden" name="referer_url" value="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://www.instantimagegallery.com/iig/c/914'));"  class="nav-link tnt-section-local-photo-reprints">Local Photo Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agricultural/"  class="nav-link tnt-section-agricultural">Agricultural</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/educational/"  class="nav-link tnt-section-educational">Educational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://apimagesblog.com/'));"  class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records ">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/deeds/"  class="nav-link tnt-section-deeds">Deeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_court/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-wfkn expand-label">WFKN</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://network1sports.com/station/wfkn'));"  class="nav-link tnt-section-wfkn-sports">WFKN Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://network1sports.com/player.php?name=wfkn-talk'));"  class="nav-link tnt-section-wfkn-news">WFKN News</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1622912" class="tncms-block hidden-md hidden-lg"><section id="block-1622912" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1622912" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1622912" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1622912" class="site-search-form input-group default normal form-control">
        <label for="site-search-1622912-term" class="sr-only">Site search</label>
        <input id="site-search-1622912-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1622912-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1622912" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1622915" class="tncms-block"><div id="user-controls-1622915" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.franklinfavorite.com/users/signup/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.franklinfavorite.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1622915').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.franklinfavorite.com/users/logout/" id="user-logout-form-1622915"><input type="hidden" name="referer_url" value="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1622913" class="tncms-block header-social-block"><div class="follow-links-1622913 pull-right">
    
    <section id="block-1622913" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Franklin-Favorite-149393975123923/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/franklinfav/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.franklinfavorite.com",
  "sameAs" : ["https://www.facebook.com/Franklin-Favorite-149393975123923/","http://twitter.com/franklinfav/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1622863" class="tncms-block logo-block"><section id="block-1622863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=225%2C110 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=300%2C147 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=400%2C196 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="437"
                height="214"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1622917" class="tncms-block weather-block"><div id="weather-1622917" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42134">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1622917" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Franklin, KY
                                
                                <small>(42134)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun early followed by cloudy skies this afternoon. High 84F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 56F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 28, 2022 @ 7:58 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42134"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1629899" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.franklinfavorite.com",
  secureDomain: "franklinfavorite.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tile-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-masthead","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1622908" class="tncms-block mobile-logo-block"><section id="block-1622908" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/d92caae2-c0d0-11e8-97d8-bbcf950d92db.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/d92caae2-c0d0-11e8-97d8-bbcf950d92db.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/d92caae2-c0d0-11e8-97d8-bbcf950d92db.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/d92caae2-c0d0-11e8-97d8-bbcf950d92db.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="141"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1622911" class="tncms-block header-search-block"><ul id="site-search-1622911-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1622911" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1622911" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1622911-term" class="sr-only">Site search</label>
        <input id="site-search-1622911-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1622911-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1622911" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-photo-reprints"  href="javascript:void(window.open('http://www.instantimagegallery.com/iig/c/914'));"  tabindex="0" >
                    <span class="nav-label ">Local Photo Reprints</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agricultural"  href="/news/agricultural/"  tabindex="0" >
                    <span class="nav-label ">Agricultural</span>
                </a></li><li>
                <a class="nav-link    tnt-section-educational"  href="/news/educational/"  tabindex="0" >
                    <span class="nav-label ">Educational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap-images"  href="javascript:void(window.open('http://apimagesblog.com/'));"  tabindex="0" >
                    <span class="nav-label ">AP Images</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-engagements"  href="/records/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/records/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/records/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-building-permits"  href="/records/building_permits/"  tabindex="0" >
                    <span class="nav-label ">Building Permits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deeds"  href="/records/deeds/"  tabindex="0" >
                    <span class="nav-label ">Deeds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/records/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-court-news"  href="/records/circuit_court/"  tabindex="0" >
                    <span class="nav-label ">Court News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wfkn"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">WFKN</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wfkn-sports"  href="javascript:void(window.open('https://network1sports.com/station/wfkn'));"  tabindex="0" >
                    <span class="nav-label ">WFKN Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfkn-news"  href="javascript:void(window.open('http://network1sports.com/player.php?name=wfkn-talk'));"  tabindex="0" >
                    <span class="nav-label ">WFKN News</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1994745" class="tncms-block"><!-- Tag ID: franklinfavorite_leaderboard_atf -->
        <div align="center" id="franklinfavorite_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_leaderboard_atf",
                    slotId: "franklinfavorite_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="asset article-default"  data-url="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Weather conditions on Friday, June 17th were unstable, and most know about the high winds that came through the area that morning. Weather Underground archived data shows that wind speeds peaked at 26 mph. In that kind of wind, countless trees toppled, blocking roads everywhere. One of those trees was a Pecan Tree once declared the tallest in the state by the Kentucky Historical Society. The tree stood in the yard of Sally Moody on 7th Street and appeared to have damaged three homes on Rhea Blvd. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/24/1248f975-a170-561a-8afb-e2e357aa690b/62ba1351c50de.image.jpg?crop=1175%2C617%2C0%2C573&resize=1175%2C617&order=crop%2Cresize">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="617">
        </div>
        <meta itemprop="name" content="franklinfavorite.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.franklinfavorite.com\/tncms\/search\/mlt\/?origin=592977f3-f4d9-514b-a13a-b001e3f5a8c0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="asset-paging">
                <div id="paging-prev-592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="paging-link prev offset"></div>
                <div id="paging-next-592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Old Tree Taken By Storm
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Denise Shoulders</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-28T08:01:00-05:00" class="tnt-date asset-date text-muted">
            Jun 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-28T08:01:00-05:00" class="tnt-date asset-date text-muted">16 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-28T08:01:00-05:00">
    <meta itemprop="datePublished" content="2022-06-28T08:01:00-05:00">
    <meta itemprop="dateModified" content="2022-06-28T08:01:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Old%20Tree%20Taken%20By%20Storm&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Old%20Tree%20Taken%20By%20Storm&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="592977f3-f4d9-514b-a13a-b001e3f5a8c0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Old%20Tree%20Taken%20By%20Storm&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Old%20Tree%20Taken%20By%20Storm&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-592977f3-f4d9-514b-a13a-b001e3f5a8c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="592977f3-f4d9-514b-a13a-b001e3f5a8c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="save-list-592977f3-f4d9-514b-a13a-b001e3f5a8c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="592977f3-f4d9-514b-a13a-b001e3f5a8c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Weather conditions on Friday, June 17th were unstable, and most know about the high winds that came through the area that morning. Weather Underground archived data shows that wind speeds peaked at 26 mph. In that kind of wind, countless trees toppled, blocking roads everywhere. One of those trees was a Pecan Tree once declared the tallest in the state by the Kentucky Historical Society. The tree stood in the yard of Sally Moody on 7th Street and appeared to have damaged three homes on Rhea Blvd.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Old%20Tree%20Taken%20By%20Storm&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Old%20Tree%20Taken%20By%20Storm&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592977f3-f4d9-514b-a13a-b001e3f5a8c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.franklinfavorite.com/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-592977f3-f4d9-514b-a13a-b001e3f5a8c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="592977f3-f4d9-514b-a13a-b001e3f5a8c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="592977f3-f4d9-514b-a13a-b001e3f5a8c0" class="save-list-592977f3-f4d9-514b-a13a-b001e3f5a8c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="592977f3-f4d9-514b-a13a-b001e3f5a8c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2375197" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-X33plNLR" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=X33plNLR&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="592977f3-f4d9-514b-a13a-b001e3f5a8c0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/article_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="592977f3-f4d9-514b-a13a-b001e3f5a8c0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_592977f3-f4d9-514b-a13a-b001e3f5a8c0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2576968" class="tncms-block"><div id="rc-widget-fa8d66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270259"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1994746" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_1 -->
        <div align="center" id="franklinfavorite_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_1",
                    slotId: "franklinfavorite_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1623274" class="tncms-block double-pad-bottom"><section id="block-1623274" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623274 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1623274-584020ac-26ce-55d5-a6f6-f4c9a0f7a33f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-584020ac-26ce-55d5-a6f6-f4c9a0f7a33f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_584020ac-26ce-55d5-a6f6-f4c9a0f7a33f.html" class="tnt-asset-link"  aria-label="Franklin Favorite">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Franklin Favorite"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/7/44/74457206-0848-5128-a08e-0e49cee4c4ee/62b24424e4fa6.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/7/44/74457206-0848-5128-a08e-0e49cee4c4ee/62b24424e4fa6.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/7/44/74457206-0848-5128-a08e-0e49cee4c4ee/62b24424e4fa6.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/7/44/74457206-0848-5128-a08e-0e49cee4c4ee/62b24424e4fa6.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_584020ac-26ce-55d5-a6f6-f4c9a0f7a33f.html"  class="centered-content-link content-overlay" aria-label="Franklin Favorite">
                            <span class="sr-only">Franklin Favorite</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_584020ac-26ce-55d5-a6f6-f4c9a0f7a33f.html" class="tnt-asset-link" aria-label="Franklin Favorite">
        

        
            Franklin Favorite</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1994747" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_2 -->
        <div align="center" id="franklinfavorite_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_2",
                    slotId: "franklinfavorite_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622864" class="tncms-block"><section id="block-1622864" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622864 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1622864" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1622864" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1622864" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1622864" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1622864" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/russellville/news/article_7e6c9ac5-5552-501d-894d-a910f0830236.html">Logan County Grand Jury Indictments</a></li><li><a href="/russellville/news/article_b39802c6-5cf6-59e8-ab6a-72403b46e83d.html">Logan County Jail Report</a></li><li><a href="/news/local/article_4927e086-322b-52de-a53e-22a53c027d89.html">Downey faces manslaughter charge related to heroin</a></li><li><a href="/russellville/news/article_e227e5a0-8cb8-57b0-b58d-9ecb61ccb047.html">Farmers vocalize disapproval of solar farm</a></li><li><a href="/news/article_0892549a-ea6d-5b18-99ab-be2cac1b07d9.html">Fire leaves a CDB oil facility a total loss</a></li><li><a href="/russellville/opinion/article_96188ab3-29e0-5bb3-b6f8-db2f6a7642c6.html">Poor Police Work Is Letting Rapists Go Free</a></li><li><a href="/russellville/news/article_4d5bc1d9-f513-5d45-862c-25d72ec413d1.html">Three indicted for sexual crimes against minors</a></li><li><a href="/russellville/news/article_e2bc503f-6274-5cd4-bc0a-c8ad77ba7374.html">Logan County Good Samaritan an Honored 2022 Recipient</a></li><li><a href="/russellville/news/article_7a663ee7-3072-50cf-be02-221582c840c5.html">Lyne ends 43-year reign as president of Genealogical Society</a></li><li><a href="/russellville/news/article_94a4f801-3587-5ccb-8752-cd37b39d459d.html">Judge orders jailer to handle after hour bonding</a></li></ul></div>
        
        
            <div id="images-1622864" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7.html" class="tnt-asset-link"  aria-label="4th of July Kiddie Parade Scheduled">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4th of July Kiddie Parade Scheduled"
                            class="img-responsive lazyload full default"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/7/c6/7c66ce2d-41a7-5a3c-9d31-00865b7bc7f7/62953811042fd.image.jpg?crop=472%2C472%2C0%2C26&resize=472%2C472&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_e6ed90b5-f54e-53e7-9704-7a23cf401054.html" class="tnt-asset-link"  aria-label="Memorial Day scene">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial Day scene"
                            class="img-responsive lazyload full default"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/6e/e6ed90b5-f54e-53e7-9704-7a23cf401054/629fc75847b5e.image.jpg?crop=1244%2C1244%2C0%2C210&resize=1244%2C1244&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ef5a6776-3a66-5ece-8932-2eb990dd86ee.html" class="tnt-asset-link"  aria-label="Humane Society Needs Your Help to Build">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Humane Society Needs Your Help to Build"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef5a6776-3a66-5ece-8932-2eb990dd86ee/62ab8ecfabf45.image.jpg?crop=1080%2C1080%2C0%2C269&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_53a84daf-2e72-57e4-a2a0-1f929f0b7d03.html" class="tnt-asset-link"  aria-label="Willard Kepley w-pic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Willard Kepley w-pic"
                            class="img-responsive lazyload full default"
                            width="1003"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/5/3a/53a84daf-2e72-57e4-a2a0-1f929f0b7d03/62b23fcf18a20.image.jpg?crop=1003%2C1003%2C0%2C10&resize=1003%2C1003&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/russellville/news/image_66ec2b1c-f30c-5062-ba60-5a0e12da3271.html" class="tnt-asset-link"  aria-label="Batchelor to compete in 2022 Miss Kentucky Competition">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Batchelor to compete in 2022 Miss Kentucky Competition"
                            class="img-responsive lazyload full default"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/6e/66ec2b1c-f30c-5062-ba60-5a0e12da3271/62a2526f8b8fc.image.jpg?crop=797%2C797%2C0%2C192&resize=797%2C797&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_307e2558-ba91-57d1-bef7-51da96199a2c.html" class="tnt-asset-link"  aria-label="LOGAN COUNTY FAIR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LOGAN COUNTY FAIR"
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/07/307e2558-ba91-57d1-bef7-51da96199a2c/62b4c69abb4c0.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_e1231499-1c2b-5085-963b-4dd3909f96ff.html" class="tnt-asset-link"  aria-label="Fire destroys Franklin plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys Franklin plant"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/12/e1231499-1c2b-5085-963b-4dd3909f96ff/62b23f27bcf49.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_1f9ca3c6-9a4c-5675-8091-58c95da678b1.html" class="tnt-asset-link"  aria-label="SKYCTC">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SKYCTC"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/f9/1f9ca3c6-9a4c-5675-8091-58c95da678b1/62b23fdbc862b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d893ca09-de16-5603-9ca2-b09aa06a7261.html" class="tnt-asset-link"  aria-label="Former LCHS administrator arrested for sexual crimes against a minor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former LCHS administrator arrested for sexual crimes against a minor"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/d/89/d893ca09-de16-5603-9ca2-b09aa06a7261/62a2575f726bb.image.jpg?crop=534%2C534%2C101%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_80a63d3d-3a7c-5ca5-b6cf-33132db5c38a.html" class="tnt-asset-link"  aria-label="LOGAN COUNTY FAIR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LOGAN COUNTY FAIR"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/0a/80a63d3d-3a7c-5ca5-b6cf-33132db5c38a/62b4c69c72f83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1622864" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c.html" class="tnt-asset-link"  aria-label="Tips for parents to teach their kids to call 911">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tips for parents to teach their kids to call 911"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/ef/6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c/62b8f38493524.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/ef/6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c/62b8f38493524.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/ef/6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c/62b8f38493524.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/ef/6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c/62b8f38493524.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/ef/6efa2d5a-57ad-5fec-90fa-b708f7d1cc4c/62b8f38493524.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a817da98-9942-520b-92f7-89d4d9dc3ddb.html" class="tnt-asset-link"  aria-label="40th Helicopter Squadron Helping Keep Country &amp; Community Safe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="40th Helicopter Squadron Helping Keep Country &amp; Community Safe"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/81/a817da98-9942-520b-92f7-89d4d9dc3ddb/62ba3a499f3e4.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ca7099b3-e6e7-59c8-99f9-9bd13d80224e.html" class="tnt-asset-link"  aria-label="Children and animals heal each other in new summer pawsitivity camp">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Children and animals heal each other in new summer pawsitivity camp"
                            class="img-responsive lazyload full default"
                            width="270"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/c/a7/ca7099b3-e6e7-59c8-99f9-9bd13d80224e/62b50cfdacc7c.preview.png?crop=270%2C270%2C105%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/c/a7/ca7099b3-e6e7-59c8-99f9-9bd13d80224e/62b50cfdacc7c.preview.png?crop=270%2C270%2C105%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/c/a7/ca7099b3-e6e7-59c8-99f9-9bd13d80224e/62b50cfdacc7c.preview.png?crop=270%2C270%2C105%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/c/a7/ca7099b3-e6e7-59c8-99f9-9bd13d80224e/62b50cfdacc7c.preview.png?crop=270%2C270%2C105%2C0&resize=270%2C270&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3a271323-c677-58a7-a9fd-8d8d6b5c5007.html" class="tnt-asset-link"  aria-label="New housing facility for homeless veterans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New housing facility for homeless veterans"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a2/3a271323-c677-58a7-a9fd-8d8d6b5c5007/62b3bef6c45a8.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a2/3a271323-c677-58a7-a9fd-8d8d6b5c5007/62b3bef6c45a8.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a2/3a271323-c677-58a7-a9fd-8d8d6b5c5007/62b3bef6c45a8.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a2/3a271323-c677-58a7-a9fd-8d8d6b5c5007/62b3bef6c45a8.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a2/3a271323-c677-58a7-a9fd-8d8d6b5c5007/62b3bef6c45a8.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1622864" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1880096" class="tncms-block"><section id="block-1880096" class="block emphasis-h3   " ><div id="evvnt-calendar-1880096"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880096();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1994748" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_3 -->
        <div align="center" id="franklinfavorite_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_3",
                    slotId: "franklinfavorite_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622901" class="tncms-block"></div><div id="tncms-block-1622843" class="tncms-block"></div><div id="tncms-block-1994750" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_4 -->
        <div align="center" id="franklinfavorite_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_4",
                    slotId: "franklinfavorite_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1994754" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_5 -->
        <div align="center" id="franklinfavorite_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_5",
                    slotId: "franklinfavorite_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622848" class="tncms-block"><section id="block-1622848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622848 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1994749" class="tncms-block"><!-- Tag ID: franklinfavorite_leaderboard_btf -->
        <div align="center" id="franklinfavorite_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_leaderboard_btf",
                    slotId: "franklinfavorite_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1622904" class="tncms-block"><section id="block-1622904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622904 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-records"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/nie"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1622855" class="tncms-block"><section id="block-1622855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622855 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1622909" class="tncms-block padding-bottom"><section id="block-1622909" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="141"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1622906" class="tncms-block"><section id="block-1622906" class="block emphasis-h4   " ><address>
    <strong>franklinfavorite.com</strong><br>
    103 North High Street<br>
    Franklin, KY 42134
    <br>
    
        <strong>Phone:</strong> 270-586-4481<br>
        <strong>Email:</strong> <a href="mailto:editor@franklinfavorite.com">editor@franklinfavorite.com</a><br>
    
</address></section></div><div id="tncms-block-1622914" class="tncms-block padding-bottom footer-social-block"><div class="follow-links-1622914 default">
    
    <section id="block-1622914" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Franklin-Favorite-149393975123923/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/franklinfav/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.franklinfavorite.com",
  "sameAs" : ["https://www.facebook.com/Franklin-Favorite-149393975123923/","http://twitter.com/franklinfav/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1622859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1622859"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">FranklinFavorite.com</a>, 103 North High Street Franklin, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("592977f3-f4d9-514b-a13a-b001e3f5a8c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1622912'),
            query_input = d.getElementById('site-search-1622912-term'),
            search_dropdown = d.getElementById('site-search-1622912-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1622912 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1622917').click(function(e){
                                        $('#weather-1622917 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1622911'),
            query_input = d.getElementById('site-search-1622911-term'),
            search_dropdown = d.getElementById('site-search-1622911-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1622911 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>