
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.franklinfavorite.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Shoe Box Ministry" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/feb7bb52-bc1c-11e8-ac7a-5bef66bdb066.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Community Events &amp; Announcements" />
<meta property="og:description" content="Shoe Box Ministry" />
<meta property="og:site_name" content="Franklin Favorite" />
<meta property="fb:app_id" content="149393975123923" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Franklin-Favorite/149393975123923" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@franklinfav" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:500,600,700|Roboto|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"15","id":"29e05e12-ea96-576d-9dbd-ea3e46d776e4","app":"editorial","ga_page":"\/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":565},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/impressions.js?_dc=1637424307"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/traffic.js?_dc=1637390107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/settings.js?_dc=1547216728"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1547216654"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1547216654"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Community Events &amp; Announcements |  | franklinfavorite.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005daa; } .fixed-nav #main-navigation { background-color: #005daa !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #005daa; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.franklinfavorite.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/259173bc-bc1d-11e8-9e93-6ff1c8a32929.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Community Events &amp; Announcements |  | franklinfavorite.com" href="http://www.franklinfavorite.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('.header-search-block #site-search-1622911-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
//$('.navbar-left .dropdown b.caret').removeClass('caret').addClass('fas tnt-chevron-down'); 
//$('.navbar-nav .nav-home .tnt-home').removeClass('tnt-home').addClass('fas tnt-bars');
});
</script>
<!---- WITH TEST ---->

    
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        if($(".not-logged-in").is(":visible")) {freestar.config.disabledProducts = {dynamicAds: true};}
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = '';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', []);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/franklinfavorite-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
   

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-29e05e12-ea96-576d-9dbd-ea3e46d776e4 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.franklinfavorite.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=29e05e12-ea96-576d-9dbd-ea3e46d776e4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=565&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.franklinfavorite.com/tncms/admin/editorial-asset/?edit=29e05e12-ea96-576d-9dbd-ea3e46d776e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1622916" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1622916" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.franklinfavorite.com/users/signup/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.franklinfavorite.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1622916').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.franklinfavorite.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1622916').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.franklinfavorite.com/users/logout/" id="user-logout-form-1622916"><input type="hidden" name="referer_url" value="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://www.instantimagegallery.com/iig/c/914'));"  class="nav-link tnt-section-local-photo-reprints">Local Photo Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agricultural/"  class="nav-link tnt-section-agricultural">Agricultural</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/educational/"  class="nav-link tnt-section-educational">Educational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://apimagesblog.com/'));"  class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/deeds/"  class="nav-link tnt-section-deeds">Deeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_court/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-wfkn">WFKN</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://network1sports.com/station/wfkn'));"  class="nav-link tnt-section-wfkn-sports">WFKN Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('http://network1sports.com/player.php?name=wfkn-talk'));"  class="nav-link tnt-section-wfkn-news">WFKN News</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1622912" class="tncms-block hidden-md hidden-lg"><section id="block-1622912" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1622912" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1622912" aria-labelledby="site-search-button-1622912" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1622912-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1622912-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1622912-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1622912').submit();
        return false;
    });

    $('#site-search-1622912').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1622912 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1622912 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1622912-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1622915" class="tncms-block"><div id="user-controls-1622915" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.franklinfavorite.com/users/signup/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.franklinfavorite.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.franklinfavorite.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1622915').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.franklinfavorite.com/users/logout/" id="user-logout-form-1622915"><input type="hidden" name="referer_url" value="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1622913" class="tncms-block header-social-block"><div class="follow-links-1622913 pull-right">
    
    <section id="block-1622913" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Franklin-Favorite-149393975123923/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/franklinfav/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.franklinfavorite.com",
  "sameAs" : ["https://www.facebook.com/Franklin-Favorite-149393975123923/","http://twitter.com/franklinfav/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1622863" class="tncms-block logo-block"><section id="block-1622863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=225%2C110 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=300%2C147 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png?resize=400%2C196 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/a19fe2aa-bc3a-11e8-84c2-03b03d013581.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="437"
                height="214"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1622917" class="tncms-block weather-block"><div id="weather-1622917" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42134" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42134"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1622917" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Franklin, KY
                                
                                 <small>(42134)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 58F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low 43F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 20, 2021 @ 10:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42134"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1629899" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.franklinfavorite.com",
  secureDomain: "franklinfavorite.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tile-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-masthead","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2132310" class="tncms-block"><section id="block-2132310" class="block emphasis-h3   " ><div class="block"><a href="https://lebanondemocrat.secondstreetapp.com/BestofFranklin2021/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg?resize=1035%2C129 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/8fd7bee2-3d7b-11ec-8b46-7b0aa0bfca8d.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="150"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2168655" class="tncms-block mobile-logo-block"><section id="block-2168655" class="block emphasis-h3   " ><div class="block"><a href="https://lebanondemocrat.secondstreetapp.com/BestofFranklin2021/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/ef474812-494b-11ec-bb14-9fbeb73272b0.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="100"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1622911" class="tncms-block header-search-block"><ul id="site-search-1622911-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1622911" aria-labelledby="site-search-button-1622911" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1622911-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1622911-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1622911" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1622911-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1622911').submit();
        return false;
    });

    $('#site-search-1622911').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1622911 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1622911 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1622911-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-photo-reprints"  href="javascript:void(window.open('http://www.instantimagegallery.com/iig/c/914'));"  tabindex="0">
                    <span class="nav-label">Local Photo Reprints</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agricultural"  href="/news/agricultural/"  tabindex="0">
                    <span class="nav-label">Agricultural</span>
                </a></li><li>
                <a class="nav-link   tnt-section-educational"  href="/news/educational/"  tabindex="0">
                    <span class="nav-label">Educational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-images"  href="javascript:void(window.open('http://apimagesblog.com/'));"  tabindex="0">
                    <span class="nav-label">AP Images</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-engagements"  href="/records/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/records/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/records/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-building-permits"  href="/records/building_permits/"  tabindex="0">
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deeds"  href="/records/deeds/"  tabindex="0">
                    <span class="nav-label">Deeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/records/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-court-news"  href="/records/circuit_court/"  tabindex="0">
                    <span class="nav-label">Court News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-wfkn"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">WFKN</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-wfkn-sports"  href="javascript:void(window.open('https://network1sports.com/station/wfkn'));"  tabindex="0">
                    <span class="nav-label">WFKN Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfkn-news"  href="javascript:void(window.open('http://network1sports.com/player.php?name=wfkn-talk'));"  tabindex="0">
                    <span class="nav-label">WFKN News</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1994745" class="tncms-block"><!-- Tag ID: franklinfavorite_leaderboard_atf -->
        <div align="center" id="franklinfavorite_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_leaderboard_atf",
                    slotId: "franklinfavorite_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="asset article-default"  data-url="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Shoe Box Ministry "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/feb7bb52-bc1c-11e8-ac7a-5bef66bdb066.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="franklinfavorite.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.franklinfavorite.com\/tncms\/search\/mlt\/?origin=29e05e12-ea96-576d-9dbd-ea3e46d776e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="asset-paging">
                <div id="paging-prev-29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="paging-link prev offset"></div>
                <div id="paging-next-29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Community Events & Announcements
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-19T15:11:00-06:00" class="tnt-date asset-date text-muted">
            Nov 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-19T15:11:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-19T15:11:00-06:00">
    <meta itemprop="datePublished" content="2021-11-19T15:11:00-06:00">
    <meta itemprop="dateModified" content="2021-11-19T15:11:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Events%20%26%20Announcements&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Community%20Events%20%26%20Announcements&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="29e05e12-ea96-576d-9dbd-ea3e46d776e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Events%20%26%20Announcements&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Community%20Events%20%26%20Announcements&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29e05e12-ea96-576d-9dbd-ea3e46d776e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29e05e12-ea96-576d-9dbd-ea3e46d776e4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="save-list-29e05e12-ea96-576d-9dbd-ea3e46d776e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29e05e12-ea96-576d-9dbd-ea3e46d776e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Shoe Box Ministry</strong></p><p>If you are participating in Operation Christmas Child and are filling shoeboxes, you can drop them off locally from Nov. 15-22 at New Vision Community Church. Monday and Tuesday drop-off is from 9 a.m.-5 p.m. Wednesday drop-off is from 10 a.m.-8 p.m., Thursday drop-off is from 10 a.m.-5 p.m. and Friday drop-off is from 10 a.m.-4:30 p.m. New Vision is located at 111 McDonald Street, Russellville.</p><p><strong>Friday, Nov. 19</strong><strong>Bro. Joe’s Family Christmas Radiothon</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On Friday, Nov. 19, WRUS will host the annual “Brother Joe’s Family Christmas Radiothon” from 2 to 5 p.m. The event is very special and helps raise funding through donations to purchase toys and food items for those less fortunate in our very own community. It’s simple, all you have to do is call in (270-542-TOYS) during the radiothon and pledge what you would like to give to help out. WRUS can take your donation by credit or debit card, over the phone, or you can drop your pledge off at any local bank, WRUS, 1601 Nashville Street, Russellville, or LTC Connect, 10725 Bowling Green Road, Auburn, or the Agape Service Foundation, 501 Johnson Street, Russellville.</p><p><strong>Sunday, Nov. 21</strong><strong>Christmas Open House</strong></p><p>Christmas Open House for Russellville’s downtown merchants is Sunday, Nov. 21 from 1-5 p.m. Businesses in the downtown will be decorated for the season and open to the public for Christmas shopping with door prizes and refreshments for the public. A program with a list of all participating businesses and a map will be provided to the public on this day. Free carriage rides from 1-4 p.m. and Santa will stop by from 3-5 p.m.</p><p><strong>Christmas Bazaar</strong></p><p>A Christmas Bazaar will be held Sunday, Nov. 21 from 12-5 p.m. at the old Armory building, 190 South Winter Street, Russellville. Shop local vendors. For more information, contact Katie Sandlin at 270-646-0400.</p><p><strong>Tuesday, Nov. 23</strong></p><p><strong>Holidays Grief Seminar</strong></p><p>Kirby Funeral Services will be hosting a Holidays Grief Seminar Tuesday, Nov. 23 from 6-8 p.m. This is a Christian-based series for anyone that needs it. There will be discussion and light refreshments as well.</p><p><strong>Wednesday, Nov. 24</strong></p><p><strong>Community Thanksgiving Meal</strong></p><p>There will be a Community Thanksgiving Meal at Crittenden Drive Church of Christ Wednesday, Nov. 24 from 5-6:45 p.m. with worship services at 7 p.m. All are welcome. There will be dine-in, delivery, and carry-out. For more information, call 270-726-6583.</p><p><strong>Community Thanksgiving Dinner</strong></p><p>The 3rd annual Russellville Community Thanksgiving Dinner will be held Wednesday, Nov. 24th from 5 p.m. until it is gone. The event is being sponsored by Humble Activities and will be held at the KP Hall, 428 East 5th Street, Russellville. There will be free food, drinks, and music to enjoy.</p><p><strong>Senior Thanksgiving</strong></p><p>The Auburn Senior Center will be handing out Thanksgiving meals curbside on Wednesday, Nov. 24 at 11 a.m. to Auburn seniors 55 plus at the senior center. First come first serve. This event is sponsored by Haley Auctions &amp; Realty.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877846" class="tncms-block"></div></div><p><strong>Wednesday, Dec. 1</strong><strong>Women in Business</strong></p><p>Join us as the Women in Business of Logan County celebrate the Holiday Season with a Christmas Candy making event on Wednesday, Dec. 1. Price includes lunch, candy-making class, and free candy to take home. Enjoy the company of local businesswomen at beautiful Flint Ridge- The McCuddy Home. RSVP by Wednesday, Nov. 24th. Limited Tickets are available- register today! For more information, please call the Logan County Chamber of Commerce at 270-726-2206.</p><p><strong>Friday, Saturday, Dec. 3 &amp; 4</strong><strong>Live Nativity in Lewisburg</strong></p><p>During this season of COVID, the Annual Live Nativity in Lewisburg will continue to be a “drive-through” Living Nativity for two nights, Friday and Saturday, Dec. 3 and 4 from 5-8 p.m. at McKinney Park. It will begin by turning on Stacker Street, going around McKinney Park, and exiting back onto Stacker. There will be a small “take out” meal available. Once again this is a different season, with a different look, but the same message of Jesus is what we want to be the main focus.</p><p><strong>Friday, Dec. 3</strong><strong>Auburn Christmas Tree Lighting</strong></p><p>Auburn’s Annual Christmas Tree Lighting Ceremony will be held Friday, Dec. 3 starting at 7 p.m. at Auburn City Hall. Come join us in starting the holiday season with prayer and Christmas carols and community fellowship.</p><p><strong>Saturday, Dec. 4</strong><strong>Christmas Open House in Auburn</strong></p><p>Auburn Merchants will be having a Christmas Open House Saturday, Dec. 4 in the town square. Numerous businesses will be participating and there will be several vendors on hand for eating.</p><p><strong>Letters to Santa</strong></p><p>Drop off your letters to Santa, 103 East Main Street, Auburn Saturday, Dec. 4. There will be candy and photo opportunities from 10 a.m.-1 p.m. The event is being sponsored by Auburn Kentucky Tourism.</p><p><strong>Sunday, Dec. 5</strong><strong>Schochoh Christmas Parade</strong></p><p>Schochoh’s Christmas Parade will be held Sunday, Dec. 5th at 2 p.m. This year the parade committee will be honoring long-time parade announcer the late Mr. Bobby Blackford. Bobby’s wife, Carolyn will be Grand Marshal. Bobby dedicated many years to volunteering for this special event. Regretfully, there will be no BBQ served after the parade this year due to caution over COVID-19. If you need more information, contact Jennifer Moore.</p><p><strong>Wednesday, Dec. 8</strong><strong>Russellville/Logan County Retired Teachers Association Meeting</strong></p><p>The Russellville/Logan County Retired Teachers Association will have a luncheon meeting Wednesday, Dec. 8 at 11:30 a.m. at Crittenden Drive Church. Members are asked to bring a new unwrapped toy for Brother Joe&rsquo;s Christmas Toy Drive. Please make reservations by calling Karen Millikin at 270-726-0065 or 270-726-9717 or email at <a href="mailto:rlcrta@gmail.com">rlcrta@gmail.com</a>.</p><p><strong>Saturday, Dec. 12</strong><strong>Auburn Christmas Parade</strong></p><p>Do you ever reminisce about Christmas when you were younger? This year our parade is about an Old-Timey Christmas and we encourage everyone to enter a float that reminds you of that, whatever that vision is to you. We will be giving prizes for 1st, 2nd and 3rd place for the best floats. Line up will begin at 1 p.m. We will be collecting items to donate to the senior center for Christmas baskets. Also, there will be cookies and cocoa at the fire department immediately after the parade. Stay and visit with Santa also and the first 175 kids will receive a goody bag with fruit and candy. We hope you bring all your family and friends out for this community event! We would like to thank the City of Auburn, Auburn Tourism, the Auburn Fire Department, New Friendship Baptist Church, and all our volunteers for making all this possible.</p><p><strong>Tuesday, Dec. 14</strong><strong>Holidays Grief Seminar</strong></p><p>Kirby Funeral Services will be hosting a Holidays Grief Seminar Tuesday, Dec. 14 from 6-8 p.m. This is a Christian-based series for anyone that needs it. There will be discussion and light refreshments as well.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/franklinfavorite.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Events%20%26%20Announcements&via=franklinfav&url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.franklinfavorite.com/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.franklinfavorite.com/tncms/asset/editorial/29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklinFavorite.com%5D%20Community%20Events%20%26%20Announcements&body=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29e05e12-ea96-576d-9dbd-ea3e46d776e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29e05e12-ea96-576d-9dbd-ea3e46d776e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29e05e12-ea96-576d-9dbd-ea3e46d776e4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29e05e12-ea96-576d-9dbd-ea3e46d776e4" class="save-list-29e05e12-ea96-576d-9dbd-ea3e46d776e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29e05e12-ea96-576d-9dbd-ea3e46d776e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="29e05e12-ea96-576d-9dbd-ea3e46d776e4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/article_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="29e05e12-ea96-576d-9dbd-ea3e46d776e4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.franklinfavorite.com/users/login/?referer_url=https%3A%2F%2Fwww.franklinfavorite.com%2Farticle_29e05e12-ea96-576d-9dbd-ea3e46d776e4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1994746" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_1 -->
        <div align="center" id="franklinfavorite_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_1",
                    slotId: "franklinfavorite_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1623274" class="tncms-block double-pad-bottom"><section id="block-1623274" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623274 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1623274-072edb0c-78f2-58b3-8623-ea467b9aab99" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-072edb0c-78f2-58b3-8623-ea467b9aab99 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_072edb0c-78f2-58b3-8623-ea467b9aab99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Franklin Favorite"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/f/e9/fe929dfb-546f-52a3-8b93-74bfe03ed722/6194321fce754.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/f/e9/fe929dfb-546f-52a3-8b93-74bfe03ed722/6194321fce754.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/f/e9/fe929dfb-546f-52a3-8b93-74bfe03ed722/6194321fce754.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/eedition/f/e9/fe929dfb-546f-52a3-8b93-74bfe03ed722/6194321fce754.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_072edb0c-78f2-58b3-8623-ea467b9aab99.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Franklin Favorite</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_072edb0c-78f2-58b3-8623-ea467b9aab99.html" class="tnt-asset-link">
        

        
            Franklin Favorite</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1994747" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_2 -->
        <div align="center" id="franklinfavorite_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_2",
                    slotId: "franklinfavorite_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622864" class="tncms-block"><section id="block-1622864" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622864 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1622864" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1622864" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1622864" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1622864" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1622864" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/russellville/news/article_11dd0983-d25e-5cb2-84dc-62372803457c.html">Elkton Police arrest alleged persistent stalker</a></li><li><a href="/news/article_8095eef0-c4e3-54a4-a880-0d72adb0bf1f.html">Sheriff's office involved in vehicle pursuit</a></li><li><a href="/article_8688da8c-762e-5def-911d-1d5a0871a54a.html">Kentucky State Police Traffic Stop Leads to Confiscation of Estimated $400,000 in Drugs</a></li><li><a href="/news/article_64ebe889-4237-50c7-b1dd-5195b63056f5.html">Franklin City Commission approves three ordinances</a></li><li><a href="/russellville/news/article_cc289a51-82e3-542b-8df1-23bdacb265a8.html">Auburn experiencing great school year</a></li><li><a href="/russellville/news/article_555cf2fa-31fc-58ac-be93-09843bf02166.html">Roberson trial set for Nov. 8th</a></li><li><a href="/news/article_8dce2a8f-7c9c-59dd-87eb-de82c4f8d928.html">South Central Kentucky Drug Task Force receives grant funding</a></li><li><a href="/russellville/news/article_73e351fe-c469-5739-a51c-fc37c7c287af.html">County prepares for vaccine mandate</a></li><li><a href="/russellville/news/article_ba97ac0e-0494-5b54-ab65-68e47dff37dc.html">Sen. Mitch McConnel Visits Logan County</a></li><li><a href="/russellville/opinion/article_175a6c0a-abf6-569d-bb4e-2f96410d549d.html">Avenue of death</a></li></ul></div>
        
        
            <div id="images-1622864" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_209fcb8b-4a05-5de0-a760-4f09fd62a928.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drop Your Drawers at the Logan County Public Library"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/09/209fcb8b-4a05-5de0-a760-4f09fd62a928/61845370a0cf9.image.jpg?crop=384%2C384%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/09/209fcb8b-4a05-5de0-a760-4f09fd62a928/61845370a0cf9.image.jpg?crop=384%2C384%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/09/209fcb8b-4a05-5de0-a760-4f09fd62a928/61845370a0cf9.image.jpg?crop=384%2C384%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/09/209fcb8b-4a05-5de0-a760-4f09fd62a928/61845370a0cf9.image.jpg?crop=384%2C384%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/09/209fcb8b-4a05-5de0-a760-4f09fd62a928/61845370a0cf9.image.jpg?crop=384%2C384%2C96%2C0&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/image_ef551696-ab93-5b08-8a13-dba7001cdd4f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This is Halloween!"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/f5/ef551696-ab93-5b08-8a13-dba7001cdd4f/6181afff33144.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_fa084fe9-113c-56da-aec5-b1a8613cf0c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hazard"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/a0/fa084fe9-113c-56da-aec5-b1a8613cf0c9/61820d3f91b21.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1622864" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f788c006-5bef-57ab-8161-4512762cd4cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Rittenhouse judge stops mid-sentence during jury instructions"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/78/f788c006-5bef-57ab-8161-4512762cd4cc/6193ab6e4b400.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/78/f788c006-5bef-57ab-8161-4512762cd4cc/6193ab6e4b400.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/78/f788c006-5bef-57ab-8161-4512762cd4cc/6193ab6e4b400.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/78/f788c006-5bef-57ab-8161-4512762cd4cc/6193ab6e4b400.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/f/78/f788c006-5bef-57ab-8161-4512762cd4cc/6193ab6e4b400.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_1258287e-ea93-5f43-aa02-bf1bf749673c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volunteers step in to help man battling Covid-19 keep Christmas tradition alive"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/25/1258287e-ea93-5f43-aa02-bf1bf749673c/6195a59716b73.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/25/1258287e-ea93-5f43-aa02-bf1bf749673c/6195a59716b73.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/25/1258287e-ea93-5f43-aa02-bf1bf749673c/6195a59716b73.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/25/1258287e-ea93-5f43-aa02-bf1bf749673c/6195a59716b73.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/1/25/1258287e-ea93-5f43-aa02-bf1bf749673c/6195a59716b73.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_aba26160-d68e-55b5-af01-7f7189c7d9b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Karen Bass' one-word answer on Biden agenda"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/ba/aba26160-d68e-55b5-af01-7f7189c7d9b3/61914ebe79a5f.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/ba/aba26160-d68e-55b5-af01-7f7189c7d9b3/61914ebe79a5f.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/ba/aba26160-d68e-55b5-af01-7f7189c7d9b3/61914ebe79a5f.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/ba/aba26160-d68e-55b5-af01-7f7189c7d9b3/61914ebe79a5f.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/a/ba/aba26160-d68e-55b5-af01-7f7189c7d9b3/61914ebe79a5f.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_bad974c6-4720-5de6-b35f-4aea4778a05f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="16-year-old girl said she was raped hundreds of times"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/b/ad/bad974c6-4720-5de6-b35f-4aea4778a05f/61945b6c17840.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/b/ad/bad974c6-4720-5de6-b35f-4aea4778a05f/61945b6c17840.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/b/ad/bad974c6-4720-5de6-b35f-4aea4778a05f/61945b6c17840.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/b/ad/bad974c6-4720-5de6-b35f-4aea4778a05f/61945b6c17840.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/b/ad/bad974c6-4720-5de6-b35f-4aea4778a05f/61945b6c17840.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_81efb669-7937-57fd-9bee-a8453d80b457.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top Biden economic adviser: 'We are confident' social bill will pass this week"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/1e/81efb669-7937-57fd-9bee-a8453d80b457/619236da925a5.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/1e/81efb669-7937-57fd-9bee-a8453d80b457/619236da925a5.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/1e/81efb669-7937-57fd-9bee-a8453d80b457/619236da925a5.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/1e/81efb669-7937-57fd-9bee-a8453d80b457/619236da925a5.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/8/1e/81efb669-7937-57fd-9bee-a8453d80b457/619236da925a5.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_9a05b2ae-8c87-5a59-be7a-d65b58e83f41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Germany breaks record with more than 65,000 new daily Covid-19 cases"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/9/a0/9a05b2ae-8c87-5a59-be7a-d65b58e83f41/61963ce772231.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/9/a0/9a05b2ae-8c87-5a59-be7a-d65b58e83f41/61963ce772231.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/9/a0/9a05b2ae-8c87-5a59-be7a-d65b58e83f41/61963ce772231.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/9/a0/9a05b2ae-8c87-5a59-be7a-d65b58e83f41/61963ce772231.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/9/a0/9a05b2ae-8c87-5a59-be7a-d65b58e83f41/61963ce772231.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3a9f60a3-308b-51b3-a79d-519885e4930f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Clyburn: We should be voting to expel Rep. Gosar, not censure him"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a9/3a9f60a3-308b-51b3-a79d-519885e4930f/6195438beaaed.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a9/3a9f60a3-308b-51b3-a79d-519885e4930f/6195438beaaed.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a9/3a9f60a3-308b-51b3-a79d-519885e4930f/6195438beaaed.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a9/3a9f60a3-308b-51b3-a79d-519885e4930f/6195438beaaed.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/3/a9/3a9f60a3-308b-51b3-a79d-519885e4930f/6195438beaaed.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2cb4b903-4799-5527-88d6-e3e37922ec37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britney Spears thanks fans for saving her"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/cb/2cb4b903-4799-5527-88d6-e3e37922ec37/61950b47f0d46.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/cb/2cb4b903-4799-5527-88d6-e3e37922ec37/61950b47f0d46.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/cb/2cb4b903-4799-5527-88d6-e3e37922ec37/61950b47f0d46.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/cb/2cb4b903-4799-5527-88d6-e3e37922ec37/61950b47f0d46.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/2/cb/2cb4b903-4799-5527-88d6-e3e37922ec37/61950b47f0d46.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e761c96c-0355-59e8-ab18-d315914d54fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Head of RNC says Biden won 2020 election for the first time"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/76/e761c96c-0355-59e8-ab18-d315914d54fa/619728a9c15a2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/76/e761c96c-0355-59e8-ab18-d315914d54fa/619728a9c15a2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/76/e761c96c-0355-59e8-ab18-d315914d54fa/619728a9c15a2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/76/e761c96c-0355-59e8-ab18-d315914d54fa/619728a9c15a2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/e/76/e761c96c-0355-59e8-ab18-d315914d54fa/619728a9c15a2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6131c34b-a7a7-5d45-be2b-e749a332f96b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Republican lawmaker warns of Trump's post-Jan. 6 strategy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/13/6131c34b-a7a7-5d45-be2b-e749a332f96b/619136165cc7c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/13/6131c34b-a7a7-5d45-be2b-e749a332f96b/619136165cc7c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/13/6131c34b-a7a7-5d45-be2b-e749a332f96b/619136165cc7c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/13/6131c34b-a7a7-5d45-be2b-e749a332f96b/619136165cc7c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/assets/v3/editorial/6/13/6131c34b-a7a7-5d45-be2b-e749a332f96b/619136165cc7c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1622864" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1880096" class="tncms-block"><section id="block-1880096" class="block emphasis-h3   " ><div id="evvnt-calendar-1880096"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880096();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1994748" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_3 -->
        <div align="center" id="franklinfavorite_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_3",
                    slotId: "franklinfavorite_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622901" class="tncms-block"></div><div id="tncms-block-1622843" class="tncms-block"></div><div id="tncms-block-1994750" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_4 -->
        <div align="center" id="franklinfavorite_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_4",
                    slotId: "franklinfavorite_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1994754" class="tncms-block"><!-- Tag ID: franklinfavorite_right_rail_5 -->
        <div align="center" id="franklinfavorite_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_right_rail_5",
                    slotId: "franklinfavorite_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1622848" class="tncms-block"><section id="block-1622848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622848 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1994749" class="tncms-block"><!-- Tag ID: franklinfavorite_leaderboard_btf -->
        <div align="center" id="franklinfavorite_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "franklinfavorite_leaderboard_btf",
                    slotId: "franklinfavorite_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1622904" class="tncms-block"><section id="block-1622904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622904 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/nie"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1622855" class="tncms-block"><section id="block-1622855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1622855 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FRANKLINFAVORITE&amp;publisher_url:franklinfavorite.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1622909" class="tncms-block padding-bottom"><section id="block-1622909" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/content/tncms/custom/image/26cc82b2-c005-11e8-adb3-0b7763866776.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="141"
                alt=""></a></div></section></div><div id="tncms-block-1622906" class="tncms-block"><section id="block-1622906" class="block emphasis-h4   " ><address>
    <strong>franklinfavorite.com</strong><br>
    103 North High Street<br>
    Franklin, KY 42134
    <br>
    
        <strong>Phone:</strong> 270-586-4481<br>
        <strong>Email:</strong> <a href="mailto:editor@franklinfavorite.com">editor@franklinfavorite.com</a><br>
    
</address></section></div><div id="tncms-block-1622914" class="tncms-block padding-bottom footer-social-block"><div class="follow-links-1622914 default">
    
    <section id="block-1622914" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Franklin-Favorite-149393975123923/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/franklinfav/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.franklinfavorite.com",
  "sameAs" : ["https://www.facebook.com/Franklin-Favorite-149393975123923/","http://twitter.com/franklinfav/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1622859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1622859"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">FranklinFavorite.com</a>, 103 North High Street Franklin, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("29e05e12-ea96-576d-9dbd-ea3e46d776e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/franklinfavorite.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1622917').click(function(e){
                                        $('#weather-1622917 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880096() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "franklinfavorite.com",
            discovery: {
                element: "#evvnt-calendar-1880096",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Franklin Favorite",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>